The issue should be completely resolved now - you may need to refresh your screen or close monitor and reopen. We will continue to monitor to make sure everything is working
Posted Aug 22, 2024 - 11:33 AEST
Update
We are seeing some pages start to work but still reflecting back to the white page on occasion. We are preparing a backup fix if this first one doesn't fix the issue.
Posted Aug 22, 2024 - 10:53 AEST
Update
The fix is taking longer than expected to resolve the issue, we are hoping not to much longer and appreciate your patience's around the issue
Posted Aug 22, 2024 - 10:31 AEST
Update
We are hoping to have the issue resolved for you in around 30 minutes
Posted Aug 22, 2024 - 09:34 AEST
Update
We are continuing to fix the issue and hope to have it up and running in no time
Posted Aug 22, 2024 - 09:22 AEST
Identified
The issue has been identified and a fix is being implemented.