Add Diary button in monitor evidencing care instead

Incident Report for PCS Australia

Resolved

This issue has now been resolved due to the fix going out last night
Posted Nov 19, 2024 - 08:32 AEDT

Identified

Please note there is a current issue where when using the 'Add Diary Button' within monitor is taking you to evidencing care instead. We have alerted the bug team around this issue and will update this status once a fix has been placed in
Posted Nov 18, 2024 - 12:50 AEDT
This incident affected: mCare (Monitor).